Elektronisches Rauchen Forum

Normale Version: Big Baby Beast + RBA
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Guten Abend,

schon vor Wochen habe ich den RBA im BBB installiert. Alles prima. Auch der Wattewechsel,
alles prima. Bis vorgestern.

Den RBA samt Base in das Ohm-Prüfgerät geschraubt, sauber ausgeglüht und neu bewattet.
Die Kombi nun wieder auf die Primo Mini geschraubt, Atomizer Short. Alles wieder zerlegt und von vorne begonnen.
Keine Chance das Teil auf der Primo gangbar zu machen.

Ok, RBA raus, Fertigcoil rein, alle süpi.

Das BBB wieder abgeschraubt und den eigentlichen Verdampfer der dazu gehört, den ProCore Aries
aufgeschraubt, Atomizer Short.

Kann mir bitte jemand einen Tip geben was ich falsch mache?
Kleiner Nachrag:
nachdem der RBA verbaut war wurde die Zuglänge nicht mehr angezeigt.
Nach Rückbau auf Fertigcoil auch nicht mehr.
Großes Rätselraten...

Vielleicht hast du dir, mit dem Baby Beast, den 510er an der Primo versaut. Sad
Die Idee hatte ich auch schon, aber alle anderen Verdampfer, Captain und Captain mini,
Geekvape, BB und Ello finktionieren astrein.
Lediglich die ProCore´s nicht mehr. Rolleyes
Dann die umgekehrte Variante,- funktioniert der Verdächtige denn auf einem anderen Akkuträger?

Aber, eigentlich habe ich keinen Plan, kenne das Gefühl aber, wenn es um Haaresbreite etwas gibt, was stört, man aber nicht dahinter kommt Wink

Viel Erfolg, wie auch immer.
Ja, der funktioniert auf anderen AT´s auch.
Nimm mal die RBA aus der Basis, und schraub sie im Tank auf den Kamin, und zwar bis zum Anschlag. Dann den Tank mit RBA in die Basis schrauben. Geht's dann wieder? Wenn ja -> bekanntes Problem bei Baby und BigBaby...
Wenn der Pluspolpin zu lang ist, könnte das helfen:

https://klebeschnurrbart.de/index.php/we...chutz.html

Gruß, Frank
Vielen Dank für Eure Meinungen.
Das werde ich probieren und berichten. Allerdings werde ich vor Donnerstag nicht dazu kommen.
Und warum funktionieren die ursprücglich vorgesehen Verdampfer nicht mehr? Diese werden
nicht mehr erkannt.
Weil der Pluspolpin am Verdampfer raus gedrückt wurde?
Referenz-URLs