Elektronisches Rauchen Forum
Lost vape Therion 133 - Druckversion

+- Elektronisches Rauchen Forum (http://www.e-rauchen-forum.de)
+-- Forum: Diskussionsboard (/forum-24.html)
+--- Forum: Akkuträger, Akkus und Ladegeräte (/forum-233.html)
+---- Forum: Akkuträger (/forum-166.html)
+---- Thema: Lost vape Therion 133 (/thread-119803.html)



Lost vape Therion 133 - Shadowsphere - 19.06.2017 17:50

Hallo hab seit heute ein Problem mit meiner Therion 133
Sie erkennt meine Akkus nicht mehr
Geht auch nicht an wenn ich Akkus einlege, drücke ich den feuerknopf
Und lasse ihn gedrückt geht sie an bis ich los lasse Akkus zeigt sie als leer an
Wenn ich USB Kabel anschließe das gleiche geht an Akkus zeigt es aber leer an
Akkus sind aber voll
Keine Ahnung an was das liegt

Verschoben aus dem Bastelboard.
[Bild: kirsten.png]


RE: Lost vape Therion 133 - terwarf - 19.06.2017 18:11

Hast Du es denn mal mit anderen Akkus probiert?
Wäre mein erster Versuch...


RE: Lost vape Therion 133 - Shadowsphere - 19.06.2017 18:17

Ja hab ich versucht sind jedoch alle gleich alt
Könnte es an den Akkus liegen hab nun nicht wirklich ein anderes Gerät um zu testen ob die dort funktionieren
Nur ein Akku Träger wo nur ein Akku rein passt dort zeigt er den Akku als voll an


RE: Lost vape Therion 133 - anzip - 19.06.2017 18:22

Häng den Therion an den Rechner. Unter Escribe kannst du sehen ob er zumindest die Akkus erkennt.
Bei den 75ern habe ich schon zweimal gelesen das ein Kabel was die Akkupole verbindet eine kalte Lötstelle hat, oder ab ist.


RE: Lost vape Therion 133 - terwarf - 19.06.2017 18:22

Hast Du denn beide Akkus mal im Einzelträger versucht?
Vielleicht ist ja nur einer platt - dann würde die Spannung nicht mehr reichen, und die Box trotz einem vollen "leer" melden.

Ansonsten erst mal Garantiefall, fürchte ich, wenn Du denn noch Garantie hast...

Edith sagt: gute Idee, @anzip Big Grin


RE: Lost vape Therion 133 - Shadowsphere - 19.06.2017 18:46

Ok danke erstmal
Werde ich mit escripte dann mal versuchen wenn ich zuhause bin
Ob ich noch Garantie hab weiß ich gar nicht hab die seit Dezember 2016