Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Problem mit OBS Engine
Terri Offline
Super Member
*****


Registered+
Beiträge: 1.008
Registriert seit: Apr 2016
Bewertung 20
Beitrag #1
Problem mit OBS Engine
ich war ja sehr begeistert weil ich ihn auf Backe dampfen kann. Er sitzt auf der Evic two.
Seit einigen Tagen zickt er rum.. Plötzlich "not Atomizer" und 0 ohm- auch auf anderen ATs.
Habe schon 2 x die Watte gewechselt dann gehts wieder - ca. 1,5 ohm.
Jetzt aber (nach 1 Tag und wenig genutzt) schon wieder das gleiche.
Woran kann das denn bloß liegen?
Mad

[Bild: footer1463512222_14787.png]
16.02.2017 16:50
Alle Beiträge dieses Benutzers finden
thomaso66 Offline
Senior Member
****


Registered+
Beiträge: 998
Registriert seit: Feb 2012
Bewertung 4
Beitrag #2
RE: Problem mit OBS Engine
Die Schrauben der Wicklung mal wieder festgezogen?

[Bild: thomaso6601x5a.jpg]
16.02.2017 16:54
Alle Beiträge dieses Benutzers finden
Terri Offline
Super Member
*****


Registered+
Beiträge: 1.008
Registriert seit: Apr 2016
Bewertung 20
Beitrag #3
RE: Problem mit OBS Engine
Die Schrauben waren es - DANKE !!
Super

[Bild: footer1463512222_14787.png]
16.02.2017 17:03
Alle Beiträge dieses Benutzers finden
DerEchte Offline
Member
***


Registered
Beiträge: 96
Registriert seit: Mar 2016
Bewertung 0
Beitrag #4
RE: Problem mit OBS Engine
Ansonsten kann es auch sein dass die Coils die Kammer berühren, deswegen immer relativ nah an den Posts positionieren, grade bei Claptons etc.
16.02.2017 17:07
Alle Beiträge dieses Benutzers finden
hubesa33 Offline
dampft gern
*****


Registered+
Beiträge: 1.103
Registriert seit: Nov 2016
Bewertung 21
Beitrag #5
RE: Problem mit OBS Engine
Kannst du mal ein Foto deiner Wicklung einstellen? Mich würde Engine Single Coil nur mal so interessieren.

Das kleinste Kapitel eigener Erfahrung ist mehr wert als Millionen fremder Erfahrungen.
Gotthold Ephraim Lessing

Newbie >>> Wichtige Infos <<<
Alle Infos zum Selberwickeln >>> hier <<<
Und Infos zum Selbermischen >>> hier <<<
16.02.2017 17:13
Alle Beiträge dieses Benutzers finden
Gumba Offline
Member
***


Registered
Beiträge: 122
Registriert seit: Mar 2017
Bewertung 2
Beitrag #6
RE: Problem mit OBS Engine
Ich quetsch mich mal hier rein. ^^

Hab den Engine seit gestern in Betrieb. Zuerst die mitgelieferte Coil reingemacht, probiert, und es hat ohne Ende gespritzt. Das ging auch nicht nach ein paar Zügen, oder reinblasen weg. Also Coil runter und eine eigene V2A mit 30Ø eingesetzt. Spritzen Adé, allerdings galt das auch dem Geschmack. xD Hab jetzt noch einige Male hin und her gerückt, Watte mal mehr, mal weniger, aber am Ende immer das gleiche: Null Geschmack, Dampfentwicklung solala.

[Bild: 33347494573_8de0771ab5_b.jpg]

[Bild: 33347493953_a5bf2680f0_b.jpg]

[Bild: 33315969614_5c019641ae_b.jpg]

Das etwas dem Hype nicht gerecht wird, ist ja meistens so, aber das es eine absolute Null ist, eigentlich ausgeschlossen.

Kann mir jemand helfen?

<- Neudampfer
<- dampft seit elf Wochen, kennt sich "ein bisschen" aus Cool
20.04.2017 15:18
Alle Beiträge dieses Benutzers finden
IniDoc Offline
Member
***


Registered
Beiträge: 157
Registriert seit: Apr 2017
Bewertung 2
Beitrag #7
RE: Problem mit OBS Engine
Hallo Gumba,

ich bin wirklich kein Fachmann, da ich selbst gerade erst mit dem Wickeln angefangen habe. Aber kann es sein, dass die einzelnen Windungen deiner Wicklung deutlich zu weit auseinander sind?

Kommen bestimmt gleich Tipps von den alten Hasen. Smile

[Bild: footer1491086805_17081.png]
--------------------------------------------------------------------------------------------------------------------
Man kann die Erkenntnisse der Medizin auf eine knappe Formel bringen:
Wasser, mäßig genossen, ist unschädlich. Big Grin
Mark Twain
20.04.2017 15:25
Alle Beiträge dieses Benutzers finden
Holledauerin Offline
Zulu, Queen of Pygmies
*****


Registered+
Beiträge: 4.845
Registriert seit: Nov 2011
Bewertung 75
Beitrag #8
RE: Problem mit OBS Engine
Vor allem stehen etliche Windungen in der Luft, ohne Kontakt zur Watte.
Bissele sorgfältiger wickeln und einspannen.
Flasht das so net a weng arg?

Liebe Grüsse,
S.W.
"Aus Kostengründen wird das Licht am Ende des Tunnels abgeschaltet."
_____________________________________________________________________
Gesegnet seien jene, die nichts zu sagen haben und den Mund halten.
Oscar Wilde
20.04.2017 15:31
Alle Beiträge dieses Benutzers finden
NEWDAMPFERIN Offline
Senior Member
****


Registered
Beiträge: 382
Registriert seit: Jun 2016
Bewertung 11
Beitrag #9
RE: Problem mit OBS Engine
Hallo gumba,IniDoc hat recht, die Windungen sind zu weit
auseinander Und ich meine, Du hast Zuwenig Watte drin.
Lg Sabine

[Bild: footer1487613579_16819.png]
50


Ist der Ruf erst ruiniert, dann lebt"s sich völlig ungeniert!
Zitat:
http://[font=Verdana][/font]
Zitat:
20.04.2017 15:41
Alle Beiträge dieses Benutzers finden
Holledauerin Offline
Zulu, Queen of Pygmies
*****


Registered+
Beiträge: 4.845
Registriert seit: Nov 2011
Bewertung 75
Beitrag #10
RE: Problem mit OBS Engine
Ich glaube, das täuscht mit der Wattemenge, die Windungen werden nach aussen hin größer, drum der freie Raum.
Wo sich die coil nicht aufgebogen hat könnts passen.
Effektiv muss die Watte halt an den Draht...

Liebe Grüsse,
S.W.
"Aus Kostengründen wird das Licht am Ende des Tunnels abgeschaltet."
_____________________________________________________________________
Gesegnet seien jene, die nichts zu sagen haben und den Mund halten.
Oscar Wilde
20.04.2017 15:47
Alle Beiträge dieses Benutzers finden




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste


www.webhostone.de
Dieses Forum läuft atomstromfrei dank WebhostOne