Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Cuboid 150W Probleme
Jan384 Offline
Newbie
*


Newbie
Beiträge: 2
Registriert seit: Apr 2017
Bewertung 0
Beitrag #1
Cuboid 150W Probleme
Hallo
Ich hoffe ihr könnt mir helfen.
Undzwar habe ich mir vor geraumer zeit einen Cuboid 150W zugelegt,nach 4 Wochen zeigte mir der AT ständig den Ladestatus an obwohl kein USB Kabel dran hing,weitere 2 Wochen später kam er dann zum endgültigen erliegen.
Die akkus können nicht mehr über USB geladen werden.
Ja ich weiß man sollte ein externes Ladegerät benutzen aber ich bin viel mit dem Auto unterwegs und da lade ich ihn über USB.
Dann habe ich den Cuboid von nem Kollegen abgekauft und der Funktionierte einwandfrei bis vor 2 Tagen,jetzt bekomme ich bei dem Akkuträger die Fehlermeldung "Atomizer Short" somit zum jetzigen Zeitpunkt nicht zu gebrauchen.
Weiß jemand was ich bei dem ersten Cuboid mit dem Ladeproblem machen kann?
Und beim 2. mit der Fehlermeldung?

ps. Ich habe für beide keinen Kassenbon mehr und bekomme auch auf nachfrage keinen,daher bitte nur Hilfestellungen die ich selber Daheim lösen kann.
21.04.2017 00:20
Alle Beiträge dieses Benutzers finden
Shylock Offline
Homo oeconomicus ?
*****


Registered+
Beiträge: 9.424
Registriert seit: Mar 2012
Bewertung 106
Beitrag #2
RE: Cuboid 150W Probleme
Bei deinem ersten AT dürfte der USB-Anschluss hinüber sein. Diese Steckkontakte sind leider nicht für ständiges an und abstöpseln gebaut. Und wenn das dann noch im wackeligen Auto geschieht........
Ich meine sogar, der Hersteller empfiehlt das Laden der Akkus im Ladegerät.
Bei deinem 2ten Gerät könnte die Gummidichtung des Pluspols defekt sein, dass er so einen Kurzschluss herstellt. hebel mal vorsichtig den Pluspol des Akkuträgers heraus. ACHTUNG Gerät bitte dazu ausschalten oder Akkus entfernen. Wenn der Pluspol heraus ist und an seinem Kabel hängt, dann schalte das Gerät wieder ein und schaue ob noch immer diese Fehlermeldung kommt.
Kommt sie dann nicht, ist es die Dichtung.

Dampferstammtisch Essen & Friends trifft sich an jedem ersten Freitag im Monat hier
21.04.2017 00:30
Alle Beiträge dieses Benutzers finden
Sproud Offline
Member
***


Registered
Beiträge: 165
Registriert seit: Feb 2016
Bewertung 1
Beitrag #3
RE: Cuboid 150W Probleme
Was für ein Ladegerät hast du im Auto denn benutzt? Bei nicht passenden Ladegeräten kann auch die Elektronik im Akkuträger schaden nehmen. Bei irgendeinem (weiß gerade nicht mehr welchem) stand auch mal extra bei, dass man ihn nicht im Auto laden soll

Den zweiten Akkuträger schon mit anderen Verdampfern ausprobiert? Bevor ich den Pluspol aushebel würde ich erst die Verdampferseite prüfen
21.04.2017 06:08
Alle Beiträge dieses Benutzers finden
DeKoepi Offline
Akkuboard-Chef
*****


Registered+
Beiträge: 5.638
Registriert seit: Jan 2011
Bewertung 140
Beitrag #4
RE: Cuboid 150W Probleme
Laden im Auto ist eine sehr schlechte Idee. Durch starke Lastwechsel kommt es dort immer wieder zu Spannungsspitzen, die oftmals nicht aureichend ausgefiltert werden. Die grillen dann im Wesentlichen die Akkuträger-Elektronik.

Abhilfe ist also nur: Neue Geräte kaufen. Und insbesondere bei dem Zigarettenanzünder->5V-USB-Konverter nicht das nächstbeste Modell von eBay oder an der Discounter-Kasse einstecken, sondern ein elektronisch ordentliches Gerät verwenden (zB günstig: https://www.amazon.de/Anker-PowerDrive-L...B00JPYAC6Y ). Am besten externes Ladegerät und Ersatzakkus einstecken für unterwegs.
21.04.2017 06:48
Alle Beiträge dieses Benutzers finden
Roperi Offline
Allroundlaie
*****


Registered+
Beiträge: 1.940
Registriert seit: Jan 2014
Bewertung 53
Beitrag #5
RE: Cuboid 150W Probleme
Hi,

zu dem ersten Problem kann ich mich nur Shylock anschließen, da werden die Kontakte einfach einen weg haben.

Das Atomizer Short Problem hatte ich bisher bei jeder meiner Cuboids, ich habe das Gerät 1 x gekauft, und inzwischen 4 mal getauscht. Der Fehler trat bei allen Geräten nach ca. 3 Monaten auf, und immer schleichend. Anfangs waren es vereinzelte Fehlermeldungen, die man durch erneutes feuern beheben konnte, dann wurde es irgendwann nötig, den Verdampfer abzuschrauben, bis dann irgendwann gar keine Funktion mehr bestand.

Von der Optik und Haptik war das meine mit Abstand liebste Box, aber ich habe nach dem letzten Defekt nicht mehr reklamiert. Ich vermute hier ein Qualitätsdefizit am 510er Anschluss. Ich mag nicht mehr. Wink

Danke und Gruß

Roperi

100% Dampfer seit dem 21.01.2014

Sigelei Kaos Spectrum, Fuchai Duo3, Ijoy Captain und Alien Box.
2x Moradin25, Pilgrim RDTA und Peerless
21.04.2017 07:33
Alle Beiträge dieses Benutzers finden
Toefken Offline
* VORDAMPF *
*****


Registered+
Beiträge: 3.942
Registriert seit: Feb 2015
Bewertung 69
Beitrag #6
RE: Cuboid 150W Probleme
Bei dem Cuboid sollte man den 510er durch einen FatDaddy ersetzen.

[Bild: footer1490519436_17033.png]
21.04.2017 08:15
Alle Beiträge dieses Benutzers finden
Zappes Offline
Senior Member
****


Registered+
Beiträge: 530
Registriert seit: Oct 2015
Bewertung 14
Beitrag #7
RE: Cuboid 150W Probleme
Das Problem mit "Atomizer Short" hatte ich auch, daraufhin habe ich den Akkuträger mal komplett zerlegt. Die Kabelführung am 510er in der Box ist relativ unsauber, und bei meinem Gerät hatte sich das Minuskabel unter den Pluspol gewieselt. Wenn man jetzt einen Verdampfer aufgeschraubt hat, hat eine Lötstelle an der Isolierung des Minuskabels geschabt, wodurch die Isolierung an einer kleinen Stelle hinüber war. Ich habe das Minuskabel daraufhin ersetzt und um den Pol herum verlegt, seitdem gibt es keine Probleme mehr.

Wenn man das richtige Werkzeug hat, ist die Aktion kein Problem - mit einem Leistungsschwachen Lötkolben dürfte es wegen der großen Metallteile allerdings haarig werden. Ein Tipp dazu: Um das Gerät zu zerlegen, muss man den Plastikstreifen vor dem Display entfernen, da sind zwei Schrauben drunter. Das Teil ist geklebt und am leichtesten geht es ab, wenn man es erst mal etwas erhitzt und dann vorsichtig mit einem feinen Plastikwerkzeug abhebt. Völlig kratzerfrei ist das fast nicht zu schaffen, aber irgendwas ist halt immer.

[Bild: iged-abstimmungssieger.png]
21.04.2017 09:28
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste


www.webhostone.de
Dieses Forum läuft atomstromfrei dank WebhostOne