Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Kein Glück mit meinen Akkuträgern (iTaste 134 und Augvape Gragas)
Don Hubert Offline
Newbie
*


Newbie
Beiträge: 6
Registriert seit: Apr 2017
Bewertung 0
Beitrag #1
Kein Glück mit meinen Akkuträgern (iTaste 134 und Augvape Gragas)
Hallo zusammen,

ich hab anscheinend kein Glück mit meinen Akkuträgern.
Nachdem meine iTaste 134 Mini wieder läuft, zicken jetzt die anderen.
Die Augvape Gragas (mit der ich mehr als zufrieden bin!!!) blinkt komisch und der Feuerknopf reagiert nicht mehr. Das wird wohl ein Garantiefall sein, der Hersteller und der Händler prüfen das gerade...

Mehr Sorgen macht mir die große iTaste 134. Seit einiger Zeit hört sie nicht mehr auf zu feuern, selbst wenn das Gerät eigentlich ausgeschaltet ist. Sobald ich den Tank (immer noch der Nautilus) aufschraube, geht es los.
Im Laufe der Zeit wird dann der gesamte Akkuträger inklusive Akku heiß.
Hat vielleicht eines der Forumsmitglieder eine Idee, woran das liegen und ob man das selbst reparieren könnte?
Vielen Dank für Eure Hilfe!
12.10.2017 14:22
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Falko Offline
Mango Dampfer
*****


Registered+
Beiträge: 3.112
Registriert seit: Dec 2012
Bewertung 77
Beitrag #2
RE: Kein Glück mit meinen Akkuträgern (iTaste 134 und Augvape Gragas)
Beim iTaste 134 ist der Pluspol federnd gelagert. Es könnte sein, dass der sich ein wenig verklemmt hat.
Versuche mal:
Akku raus
Verdampfer abschrauben und
mit einer Pinzette oder schmalen Schlitzschraubenzieher den Pluspol in der Mitte des 510er Anschluss vorsichtig ein wenig hoch zu hebeln.

Danach könnte er wieder funktionieren.
Viel Erfolg und gut Dampf03

Viele Grüße aus Berlin Dampf03
Falko
12.10.2017 15:57
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Antwort schreiben 




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste


www.webhostone.de
Dieses Forum läuft atomstromfrei dank WebhostOne