Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Probleme mit TC Dampfen
Harald900 Offline
Member
***


Registered
Beiträge: 66
Registriert seit: Oct 2016
Bewertung 0
Beitrag #1
Probleme mit TC Dampfen
Hallo Gemeinde.

Ich habe beim Thema dampfen beinahe alles durchgetestet was es zum testen gibt.
Allerdings hat mich nie das Thema TC gepackt. Daher, just for fun, wickelte ich heute das erste Mal auf TC hin. Die "Grundregeln " habe ich alle beachtet. Habe mich vorher hier eingelesen. Allerdings habe ich ein "Phänomen " das ich mir im Ansatz nicht erklären kann. Folgendes :

Verdampfer : Digiflavor Siren V2
Draht : SS316L 0.4er von Geekvape.
Akkuträger getestet : Ikonn220, Predator, Reuleaux 2/3 mit Arctic Fox. Minikin v2 und Kaos.

Gewickelt habe ich 6 Windungen auf 3.0mm als Spaced coil. Abstände penibel genau darauf geachtet das die Abstände gleich sind zwischen den Windungen. Habe meinen Wickel Helfer vom coilmaster hergenommen. 6x drum Rum, Windungen zusammen geschoben mit den Finger und fein justiert. Selbstverständlich habe ich vorher ( das mache ich sowieso alle 3 bis 4 Tage) Alle Pole, Gewinde mit purem Alkohol und Wattestäbchen gesäubert. Den Draht nach dem kurzen ausglühen nochmal im Post nachgezogen. Alles bombenfest. Muji watte rein ( 6mm breiter Streifen, war stramm drinnen, hat die coil aber nicht verzogen) , ordentlich Liquid drauf und über 1 Stunde stehen lassen. Siren auf Tab Mini mit 0.49 ohm gemessen. Ab auf die Ikonn 220, angemacht und 0.49 ohm. Wiederstand gelockt und ab dafür.. Dampfmenge extrem dünn. Auch bei 300 grad. Also alles aufgemacht, und trocken Test durchgeführt. Jetzt kommts :

Bei 30watt und 315 grad glüht der Draht nicht auf Huh die Watte wird nicht mal Reh braun. Nix.... Alle boxen, die mit Arctic Fox laufen, habe ich auf TFR316L gestellt. Mit steam engine vergleichen und es war auf das tausendstel gleich. In diesem Modus habe ich die Ikonn, Predator und Reuleaux. Schlau wie ich bin, denke ich es liegt an Arctic Fox.
Ab auf die Minikin v2. Auf SS316 gestellt, bei Zimmertemperatur sagte die Minikin 0.50 ohm. Habe das nach 20 Minuten dann übernommen und gelockt. Gleiches Ergebnis.
Draht glüht nicht auf. ( ohne Watte, nur der Draht).

Ich also bei allen boxen in den Watt Modus gegangen. 12 Watt. Draht wird in der Mitte sofort knall rot... Bei 12 Watt... Bei 10 Watt ebenso, aber erst nach 3 bis 4sek. Bei 20 Watt ist sie nach einem Wimpernschlag in der Mitte rot...

Jetzt blicke ich nicht im Ansatz was ich falsch mache. Ach.. Bei der Kaos auch auf SS316 gestellt bei 300 grad, und nichts passiert...

Könnt ihr mir da evtl irgendwie weiterhelfen? Kann ja nicht sein was da eben abgeht Wink
edit: rein von der Regelung her, Sieht das alles gut aus. Alle legen los, erreichen die 315 bzw 300 grad laut Anzeige, und gehen sofort auf 1 bis 3watt runter...
07.11.2017 19:53
Alle Beiträge dieses Benutzers finden
Falko Offline
Mango Dampfer
*****


Registered+
Beiträge: 3.158
Registriert seit: Dec 2012
Bewertung 80
Beitrag #2
RE: Probleme mit TC Dampfen
Wenn die Möglichkeit besteht versuch mal falls vorhanden im TCRM1 Menuepunkt den Temperaturkoeffizienten deines Drahtes einzugeben.
Bei
SS 317L 00095 oder 095 (wenn 3-stellig)
SS 316L (V4A) 00090 (090)
SS 304 (V2A) 00105 (105)

Für weitere Drahtsorten kannst du auch den Koeffizienten auf dieser Seite KLICK erfahren. Smile

Viele Grüße aus Berlin Dampf03
Falko
07.11.2017 20:08
Alle Beiträge dieses Benutzers finden
TC-Fanboy Offline
und Spielkind
*****


Registered+
Beiträge: 1.229
Registriert seit: May 2017
Bewertung 10
Beitrag #3
RE: Probleme mit TC Dampfen
Hallo Harald900

Kenne deine Verdampfer und Akkuträger nicht, aber außer das der Dampf etwas dünn ist, wie du sagst, ist doch alles richtig. Im TC-Modus soll/darf der Draht auch garnicht glühen.

Eventuell hast du zuviel Watte drin und der Nachfluß stimmt nicht. Ich benutze ein ähnliches Setup, nur mit 2 Coils und befeuer die mit 75W, Temperatur zwischen 220 und 240°C.

Gruß, Frank

Ich dampfe, also bin Ich

AT: eVic VTwo Mini , 2 Cuboid's, eVic Primo 200
VD: Ultimo, Lemo 3, 2 OBS Engine, Griffin 25, Eagle, Griffin AIO, Kayfun 5, 2 Moradin 25, Coppervape Skyline RTA, 2 Vanilla RTA, Aromamizer Supreme V2

[Bild: footer1496503529_17397.png]
07.11.2017 20:16
Alle Beiträge dieses Benutzers finden
Frau_Hans-Dampf Offline
Likes it hot
****


Registered+
Beiträge: 638
Registriert seit: Apr 2016
Bewertung 13
Beitrag #4
RE: Probleme mit TC Dampfen
Hast Du vielleicht 300° Fahrenheit eingestellt?

Grüße von
Frau_Hans-Dampf

Herr_Ticker behauptet, Frau_Hans-Dampf habe seit dem 31.05.2016 keine Zigarette mehr geraucht. Recht hat er Big Grin

in 99% meiner Beiträge befinden sich nach Absenden noch (meist orthographische) Fehler, die meine gute Bekannte, Frau_Edith, freundlicherweise korrigiert. Sie erteilt dabei keine gesondertern Hinweise.
07.11.2017 20:18
Alle Beiträge dieses Benutzers finden
Harald900 Offline
Member
***


Registered
Beiträge: 66
Registriert seit: Oct 2016
Bewertung 0
Beitrag #5
RE: Probleme mit TC Dampfen
@ Falko : Danke für den Hinweis, werde ich morgen alles durchgehen und jeden Tip den ich bis hier hin erhalte, ausführen und berichten.

@ TC Fanboy : Ausgeschlossen. Ich nutze seit Jahren immer die doppelte Breite der coil für den Innendurchmesser des drahtes. Nachflussprobleme plus minus 0% bis heute Wink
Und beim Siren legst die Watte nur runter in den Tank. Dazu dünne ixh extrem aus im unteren Bereich.. Also die Watte war zumindest klatsch nass beim aufschrauben. Es geht ja auch ums Prinzip. Ich will wissen wie sich was wo warum bei mir verhält um alles zu wissen, was ich wissen muss. Es wird mir aber verwehrt. Weil mir der Draht und dann auch die Watte keinerlei Schlüsse zulässt, Wann sich wann wie wo was verhält...

@ Frau Hans Dampf : Nene. Sind schon 300 bis 315 gradWink Würde aus dem Fenster springen wenn ich sowas nicht sehen würde Tongue
07.11.2017 20:22
Alle Beiträge dieses Benutzers finden
Frau_Hans-Dampf Offline
Likes it hot
****


Registered+
Beiträge: 638
Registriert seit: Apr 2016
Bewertung 13
Beitrag #6
RE: Probleme mit TC Dampfen
Hm. Hast Du mal Fahrenheit probiert? Funktioniert es da?

Grüße von
Frau_Hans-Dampf

Herr_Ticker behauptet, Frau_Hans-Dampf habe seit dem 31.05.2016 keine Zigarette mehr geraucht. Recht hat er Big Grin

in 99% meiner Beiträge befinden sich nach Absenden noch (meist orthographische) Fehler, die meine gute Bekannte, Frau_Edith, freundlicherweise korrigiert. Sie erteilt dabei keine gesondertern Hinweise.
07.11.2017 20:29
Alle Beiträge dieses Benutzers finden
Harald900 Offline
Member
***


Registered
Beiträge: 66
Registriert seit: Oct 2016
Bewertung 0
Beitrag #7
RE: Probleme mit TC Dampfen
Habe den Draht schon raus geschmissen. Wickel den morgen mal neu. Und dazu noch meine beiden Moradin25. Kann ja nicht sein das 5 akkuträger nicht richtig messen.
Vielleicht liegt es am Verdampfer? Ich Wickel das morgen mal alles neu und dazu noch den Moradin 25 und dann teste ich auch Fahrenheit.

Gibt es bei Arctic Fox vielleicht eine Einstellung die da was zerhämmert? Zb eine Art cutt off für Temperatur? Das die Software bei 200 grad abriegelt oder so? Das ich da irgendwo irgendwann Ausversehen einen Blödsinn eingestellt habe? Finde dazu nichts.. Und kann auch nicht mehr an den Rechner.. Mein kleiner Schlumpf schläft schon... Tongue

Teste dann auch mal den 90er wert im Koeffizienten Modus. Und all das, was bis morgen Abend sonst noch so von der community kommt. Aktuell Blick ich es echt nicht. Daher bin ich euch sehr dankbar.
07.11.2017 20:38
Alle Beiträge dieses Benutzers finden
rs2000mk6 Offline
Senior Member
****


Registered+
Beiträge: 738
Registriert seit: Oct 2016
Bewertung 10
Beitrag #8
RE: Probleme mit TC Dampfen
(07.11.2017 19:53)Harald900 schrieb:  Bei 30watt und 315 grad glüht der Draht nicht auf Huh die Watte wird nicht mal Reh braun. Nix....

Zumindest das sollte dich nicht beunruhigen, der Draht glüht bei 315 Grad Celsius nun einmal noch lange nicht. Wink
07.11.2017 20:46
Alle Beiträge dieses Benutzers finden
Harald900 Offline
Member
***


Registered
Beiträge: 66
Registriert seit: Oct 2016
Bewertung 0
Beitrag #9
RE: Probleme mit TC Dampfen
*Vollzitat des Vorposters entfernt, bitte Antwortbutton benutzen* (Bayernmichi)

? Ernsthaft jetzt? Habe mir eben nebenher mal ein Video vom obi angeschaut. TC Tests mit einem DNA 40 Chip. Bei dem brennt alles lichterloh bei umgerechnet 250 grad.. Selbst die Watte brennt dem ab...
07.11.2017 20:49
Alle Beiträge dieses Benutzers finden
Frau_Hans-Dampf Offline
Likes it hot
****


Registered+
Beiträge: 638
Registriert seit: Apr 2016
Bewertung 13
Beitrag #10
RE: Probleme mit TC Dampfen
Ich habe das ähnliche Problem gerade mit dem Capo - keine Ahnung was da los ist. Habe auch Fahrenheit ausprobiert - da ist es genauso. Den Verdampfer auf den Pico geschraubt, da klappt alles. Also an meiner Coil liegt es jedenfalls offenbar nicht.

Grüße von
Frau_Hans-Dampf

Herr_Ticker behauptet, Frau_Hans-Dampf habe seit dem 31.05.2016 keine Zigarette mehr geraucht. Recht hat er Big Grin

in 99% meiner Beiträge befinden sich nach Absenden noch (meist orthographische) Fehler, die meine gute Bekannte, Frau_Edith, freundlicherweise korrigiert. Sie erteilt dabei keine gesondertern Hinweise.
07.11.2017 20:50
Alle Beiträge dieses Benutzers finden




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste


www.webhostone.de
Dieses Forum läuft atomstromfrei dank WebhostOne