Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Smok Alien 220W defekt?
Heinz008 Offline
Newbie
*


Newbie F
Beiträge: 11
Registriert seit: Jul 2017
Bewertung 0
Beitrag #1
Smok Alien 220W defekt?
Hallo zusammen,

ich habe mir vor ca. 1/2 Jahr ein gebrauchten Smok Alien Akkuträger gekauft. Bisher war ich damit sehr zufrieden und hatte ihn auch sehr oft im Einsatz. Seit ein paar Tagen zeigt die Akkustandanzeige ofters mal an, dass ein Akku leer sei. Ich habe verschiedene Akkupaare ausprobiert aber immer das selbe Bild. Ist dieses Problem bekannt? Weiterbenutzen möchte ich ihn so nicht wirklich mehr, oder was würdet ihr machen? die Akkus sind ja vom tatsächlichen Ladezustand her gleich....

Liebe Grüße
Heinz
20.11.2017 14:57
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
AnnaR. Offline
Super Member
*****


Registered+
Beiträge: 1.031
Registriert seit: Nov 2016
Bewertung 15
Beitrag #2
RE: Smok Alien 220W defekt?
Hi Smile

probier mal alle Kontakte im Akkufach/Akkudeckel mit Hilfe von Wattestäbchen
und geeigneter Reinigungsflüssigkeit zu reinigen.
Ich mach das immer mit herkömmlichem Kontaktspray, aber bitte nie in
den AT sprühen, nur ein wenig auf die Wattestäbchen.
Ansonsten wüsste ich auch nicht weiter, hätte da auch kein Vertrauen mehr.
Aber ich vermute einen Defekt, da der Alien eigentlich eine Warnung
ausgeben müßte bei stark unterschiedlichen Ladeständen...hab ich so in Erinnerung.
20.11.2017 16:04
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
drky Offline
Unregistered


Unregistered
Beiträge: -5
Registriert seit: May 2017
Beitrag #3
RE: Smok Alien 220W defekt?
Ich hab mir keinen Alien mehr gekauft, weil ich von der Qualität überhaupt nicht begeistert war. Das fing schon nach relativ kurzer Zeit an, dass sich die Kante, wo der Akkudeckel durch die Akkus dagegengedrückt wird, durch das Öffnen leicht abgenutzt hat, sodass der Deckel nicht mehr richtig geschlossen hat. Nach 6,5 Monaten hat sich dieser Ring wo der 510er Anschluss drinnensitzt vom Gehäuse gelöst und hat beim Versuch den Verdampfer abzuschrauben durchgedreht. Dadurch habe ich das Massekabel vom Pol abgerissen. Ich hab den Verdampfer echt nicht oft drauf- und abgeschraubt. Eigentlich nur, wenn ich die Coil gewechselt habe. Also so im Schnitt alle 6 Wochen. Das Kabel an sich war auch irgendwie ein Witz. Das war eigentlich nicht mal ein wirkliches Kabel, sondern eher so ein Drahtgeflecht.

Der Pico macht von außen auf mich jedenfalls einen hochwertigeren Eindruck als der Alien. Selbst wenn der wieder nach 6 Monaten den Geist aufgibt, dann ist es nicht ganz so ärgerlich, weil er mich nur die Hälfte gekostet hat.
20.11.2017 19:17
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
TC-Fanboy Offline
und Spielkind
*****


Registered+
Beiträge: 1.207
Registriert seit: May 2017
Bewertung 10
Beitrag #4
RE: Smok Alien 220W defekt?
Das gleiche Phänomen hatte ich beim Cuboid. Alle Kontakte und den kleinen Pin am Akkudeckel, der die einzelnen Spannungen misst, gereinigt und alles wieder gut. Zum reinigen benutze ich einen Glasfaserradierer.
https://www.voelkner.de/products/47428/G...UfEALw_wcB

Gruß, Frank
20.11.2017 20:32
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Heinz008 Offline
Newbie
*


Newbie F
Beiträge: 11
Registriert seit: Jul 2017
Bewertung 0
Beitrag #5
RE: Smok Alien 220W defekt?
Vielen Dank für Eure Hilfe!

nach dem reinigen der Kontakte scheint jetzt wieder alles zu funktionieren. Wundert mich aber trotzdem da die Kontakte vorab schon blitzblank aussahen Smile

Liebe Grüße
Heinz
21.11.2017 10:11
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Antwort schreiben 




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste


www.webhostone.de
Dieses Forum läuft atomstromfrei dank WebhostOne