Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Seltsames Problem
Dreischläger Offline
Junior Member
**


Registered
Beiträge: 43
Registriert seit: Jul 2017
Bewertung 0
Beitrag #1
Seltsames Problem
Hallo Forum,
ich habe ein seltsames Problem, dass ich hier näher erklären möchte.
Gestern nahm ich meine Dampfe in die Hand, Smok 220 TC mit TV 12 Verdampfer,
das Display war plötzlich aus, ich konnte aber weiterdampfen.
Ich hatte diesen mit 140 Watt gedampft.
Als ich dann die Akkus herausnahm und wieder einsetzte, konnte ich die Dampfe nicht wieder in Gang setzen. Da der Akkuträger erst drei Monate alt ist, habe ich diesen wieder zum Händler zurückgeschickt. Also das Display blieb aus.
Ich habe dann heute morgen den Verdampfer Smok TV 12 auf einen anderen Akkuträger montiert, (Eleaf istick TC 100 Watt), als ich gerade nach Hause kam
und etwas Dampfen wollte, geht auch hier das Display nicht mehr an und ich kann den Akkuträger weder an noch aus machen. Ich habe den Smok TV 12 bei diesem Träger
auf 80 Watt laufen gehabt, einstellen konnte ich diesen jedoch nicht mit 100 Watt
sondern etwas über 80 Watt, ich hatte diesen dann genau auf 80 Watt gestellt.
Was kann das denn sein, haut mir der Verdampfer den Akkuträger kaputt,
ich bin etwas Ratlos, habt Ihr das schon mal erlebt.
Danke im Voraus.
Jürgen
25.11.2017 21:09
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
msi9999 Offline
Super Member
*****


Registered+
Beiträge: 2.086
Registriert seit: Mar 2010
Bewertung 28
Beitrag #2
RE: Seltsames Problem
Kannsr du den akkuträger ohne verdampfer einschalten?
25.11.2017 21:18
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Dreischläger Offline
Junior Member
**


Registered
Beiträge: 43
Registriert seit: Jul 2017
Bewertung 0
Beitrag #3
RE: Seltsames Problem
Hallo Martina,
nein es geht nicht.
Es kann doch kein Zufall sein, dass mir innerhalb von zwei Tagen zwei Träger abrauchen.
Danke.
25.11.2017 21:24
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Mogwai63 Offline
Senior Member
****


Registered+
Beiträge: 757
Registriert seit: Jan 2014
Bewertung 45
Beitrag #4
RE: Seltsames Problem
Also ich kenne es bisher nur von den TFV8 mit RBA, da stimmt wohl was mit den Pluspolpins nicht und es kommt ab und zu vor das ein AT dann das zeitliche segnet.

Hast du zufällig eine RBA verbaut?
25.11.2017 21:27
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Dreischläger Offline
Junior Member
**


Registered
Beiträge: 43
Registriert seit: Jul 2017
Bewertung 0
Beitrag #5
RE: Seltsames Problem
Hallo,
nein, ich auf dem Smok tc 220 bisher nur den TV 12 genutzt, bisher immer ohne Problem, also etwa drei Monate.
Danke
25.11.2017 21:30
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Vaping Trudero Offline
Super Member
*****


Registered+
Beiträge: 2.704
Registriert seit: Jul 2016
Bewertung 54
Beitrag #6
RE: Seltsames Problem
Servus.

Das Smok-VD's Akkuträger killen hört man hier öfter, allerdings sind das dann i.d.R. BabyBeast's mit RBA.

Kannst Du mal nachsehen ob der 510er und/oder der Pluspol am TFV12 länger ist als bei anderen Verdampfern? Eventuell drückt er den 510er vom Akkuträger zu weit rein, eine Möglichkeit wäre ein schief eingedrehter Coil.

Gruß Tom
25.11.2017 21:32
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Dreischläger Offline
Junior Member
**


Registered
Beiträge: 43
Registriert seit: Jul 2017
Bewertung 0
Beitrag #7
RE: Seltsames Problem
Hallo,
beim TV 12 hier, Steht der inner Pin ca 0,5 mm über dem Gewinde.
Ich habe die Dampfe noch heute Vormittag genutzt und dann weggestellt.
Als ich vorhin nach hause kam war der Akkuträger Dunkel.
Waren mal eben ein Hunderter in zwei Tagen.
Danke

Hallo Forum,
ich werde mir eine Edelstahl Wanne besorgen und bei Verlassen der Wohnung
meine Dampfen dort hineinstellen.
Ich möchte nicht nach Hause kommen und der Dachstuhl ist abgebrannt,
dass macht mir schon etwas Angst.
Danke
25.11.2017 21:39
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Vaping Trudero Offline
Super Member
*****


Registered+
Beiträge: 2.704
Registriert seit: Jul 2016
Bewertung 54
Beitrag #8
RE: Seltsames Problem
Servus.

0,5mm über Gewinde sollte noch nicht zu viel sein. Merkwürdig das GanzeSad

Gruß Tom
25.11.2017 21:50
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Dreischläger Offline
Junior Member
**


Registered
Beiträge: 43
Registriert seit: Jul 2017
Bewertung 0
Beitrag #9
RE: Seltsames Problem
Hallo,
ich habe den Eleaf TC 100 jetzt mal ans Ladegerät angeschlossen ohne Verdampfer,
dieser wird warm, also müsste er doch Laden, oder ??
Danke im Voraus


Jürgen
25.11.2017 21:50
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Vaping Trudero Offline
Super Member
*****


Registered+
Beiträge: 2.704
Registriert seit: Jul 2016
Bewertung 54
Beitrag #10
RE: Seltsames Problem
Servus.

Warm werden könnte auch einen anderen Grund haben als nur zu Laden, behalte das Ding lieber mal im Auge und auf einer nicht brennbaren Unterlage die Du zur Not mitsamt dem AT aus dem Fenster werfen kannst.

Frage mich nur was Laden bringen soll, es sei denn er war so leer das er ausgegangen ist??

Gruß Tom
25.11.2017 21:54
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Antwort schreiben 




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste


www.webhostone.de
Dieses Forum läuft atomstromfrei dank WebhostOne