Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Ein paar Grundsatzfragen, die mich beschäftigen
EloKa Offline
Senior Member
****


Registered
Beiträge: 328
Registriert seit: Mar 2017
Bewertung 1
Beitrag #21
RE: Ein paar Grundsatzfragen, die mich beschäftigen
Macht die Pico Mega mit AF im Wattmodus auch so... Plötzlich nur noch 9W statt 20.
Im TC- Modus meldet sie aber dann Weak battery.
04.12.2017 08:37
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Detta Offline
Vapor Isla
*****


Registered+
Beiträge: 1.469
Registriert seit: Jun 2015
Bewertung 7
Beitrag #22
RE: Ein paar Grundsatzfragen, die mich beschäftigen
So was macht bei mir nur meine SMOK Bec Pro und das geht mir gehörig auf die Nerven. Gefühlt regelt die schon runter, wenn der Akku noch gut im Saft steht.
LG Detta
04.12.2017 10:37
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
EloKa Offline
Senior Member
****


Registered
Beiträge: 328
Registriert seit: Mar 2017
Bewertung 1
Beitrag #23
RE: Ein paar Grundsatzfragen, die mich beschäftigen
Nuja... leer ist der Akku dann aber (in beiden Fällen) bei der Pico tatsächlich. In sofern erstmal alles gut. Auch wenn eine einheitliche "Leerstandsanzeige" schöner wäre Wink
05.12.2017 11:37
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
_Y@V_ Offline
Noch so'n Dampfer ;)
*****


Registered+
Beiträge: 1.038
Registriert seit: Aug 2016
Bewertung 11
Beitrag #24
RE: Ein paar Grundsatzfragen, die mich beschäftigen
(04.12.2017 10:37)Detta schrieb:  So was macht bei mir nur meine SMOK Bec Pro und das geht mir gehörig auf die Nerven. Gefühlt regelt die schon runter, wenn der Akku noch gut im Saft steht.

Aaalso,

im Pico hatte ich schon des Öfteren das Phänomen, daß "weak battery" (bzw. sinngemäß) bei noch angezeigt halbvollem Akku gemeldet wurde. Eine erste Vermutung hat zu der Untersuchung geführt, ob vielleicht verschmutzte Kontakte zu einem erhöhten Widerstand führen, der aus Sicht des AT dann beim Feuern zu einem überstarken Spannungseinbruch führt, und da der AT nicht wissen kann, ob die Kontakte schmutzig sind oder tatsächlich die Akkuspannung einbricht, regelt er sicherheitshalber ab.

Ich hab dann ArcticFox installiert und beim Dampfen den Spannungsverlauf gecheckt. Dann mal alle Kontakte schön gereinig und nochmal gecheckt. Hat meine Vermutung bestätigt: schlechte Kontakte haben einen erheblichen Einfluß auf den Spannungsverlauf.

Ich würde also nicht unbedingt dem AT die Schuld geben, sondern erstmal gründlich alle Kontakte reinigen, und schauen, ob das Problem sich dadurch behebt. Nebenbei führen auch kalte Akkus zu dem Effekt, da der Ri auch stark von der Temperatur abhängt. Deswegen heizen wir Modellflieger unsere Akkus vor dem Flug auf mindestens 30°C vor. Da sieht man auch in der Telemetrie den Unterschied, die heutigen Systeme sprechen sogar über Lautsprecher mit dem Piloten: "Niedrige Eingangsspannung" oder sinngemäß Wink (ob das cool wäre, wenn die Dampfen das auch könnten? *grins*)

edit: wenn die Akkus minderwertig oder einfach durchgeballert sind, hat man natürlich dasselbe Problem...

Gruß
05.12.2017 12:45
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
ophone Offline
Don Pomodoro
*****


Registered+
Beiträge: 11.011
Registriert seit: Jun 2013
Bewertung 164
Beitrag #25
RE: Ein paar Grundsatzfragen, die mich beschäftigen
Wie reinigt ihr denn die innenliegende Kontakte?
05.12.2017 13:43
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
brummer Offline
Dampf-Biker
*****


Registered+
Beiträge: 11.256
Registriert seit: Nov 2011
Bewertung 166
Beitrag #26
RE: Ein paar Grundsatzfragen, die mich beschäftigen
Die Akkukontakte innen mit einem Glasfaserradierer,
z.B.:
https://www.voelkner.de/products/47428/G...gKZ0_D_BwE
05.12.2017 13:49
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
ophone Offline
Don Pomodoro
*****


Registered+
Beiträge: 11.011
Registriert seit: Jun 2013
Bewertung 164
Beitrag #27
RE: Ein paar Grundsatzfragen, die mich beschäftigen
Danke!
05.12.2017 13:59
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Schnauzbiber Offline
beißt sich durch
*****


Registered+
Beiträge: 1.628
Registriert seit: Nov 2015
Bewertung 30
Beitrag #28
RE: Ein paar Grundsatzfragen, die mich beschäftigen
Und wieder bin ich verwirrt Wub
Heute früh ein neues Akku-Pärchen eingelegt und den ganzen Tag gedampft.
Wundersamer Weise meldet die Sigelei MT 220 nun weder "weak battery" noch regelt sie selbstständig runter.

Die Akkus sind momentan noch ca. 1/3 voll.
Bisher ging der Spuk immer bei halb vollen Akkus los.

Was ist denn nun passiert? Lernkurve ?Laugh
07.12.2017 20:41
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Pfrongi Offline
Super Member
*****


Registered+
Beiträge: 3.517
Registriert seit: Jul 2014
Bewertung 71
Beitrag #29
RE: Ein paar Grundsatzfragen, die mich beschäftigen
Klassische Idee für perfektionierte KI 43

Aber, im Ernst, vielleicht erweckt die Zeitangabe "ganzen Tag" nur den Anschein und du hast im Kern das Gerät (effektiv) weniger verwendet als an einem Referenztag?

Oder doch Punkt 1 Big Grin
07.12.2017 20:49
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Schnauzbiber Offline
beißt sich durch
*****


Registered+
Beiträge: 1.628
Registriert seit: Nov 2015
Bewertung 30
Beitrag #30
RE: Ein paar Grundsatzfragen, die mich beschäftigen
Netter Erklärungsversuch @Pfrongi Big Grin

Nene, ist schon alles real, was ich hier versuche zu erklären.
War der Akku-Balken bei halb, begann der Mod das motzen und riet mir, mal die Batterien zu checken.
Bei Ignoranz wurde reglementiert und runtergeregelt.
Das lies ich mir nicht bieten und bin wieder in meinen Wohlfühlmodus gewechselt.
Brüllkind >> stille Treppe...

Das hab ich mit 4 Akkuladungen durch exerziert.

Und nun, mit der fünften Ohmy
Da gibt er Ruhe!?
Die Akkus sind gleich gar und kommen in den Lader. Morgen teste ich erneut. Wenn es dann wieder so schön unaufgeregt läuft, darfst du mich "Akkuflüsterin" nennen. Oder "Boxennanny" Frech067

Nachtrag: Eben wechselte der AT von 30 auf 24 Watt. Bei 3,4 Volt
Der Lader (LiitoKala Lii-500) zeigte mir beim einlegen 3,38 Volt an.
07.12.2017 21:16
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Antwort schreiben 




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste


www.webhostone.de
Dieses Forum läuft atomstromfrei dank WebhostOne